Los programas necesarios

Symfony y Eclipse

Eclipse y Apache

Empezando en Symfony